1. Die Autorisierung fehlt oder ist abgelaufen
Frage: Warum wird der Auftragsimport blockiert, obwohl ich alles eingerichtet habe?
Antwort: Wenn PlentyONE keine Erlaubnis zum Zugriff auf dein Amazon-Konto hat (fehlende oder abgelaufene Autorisierung), schlägt der Datenaustausch fehl und Aufträge werden nicht importiert. Du erkennst das an dieser Fehlermeldung:
Error: Access to Reports. (GetReportScheduleList) is denied→ Prüfe den Verbindungsstatus deines Amazon-Kontos unter Einrichtung » Märkte » Amazon » Neue Einstellungen. Bei Nicht verbunden liegt meist ein Berechtigungsproblem vor.
→ Lösung: Erneuere die Autorisierung unter Einrichtung » Märkte » Amazon » Einstellungen. Öffne das jeweilige Konto und klicke im Tab Einstellungen auf Zugriff erlauben.
2. Ein Auftrag fehlt / wurde nicht importiert
Frage: Wieso ist eine Bestellung nicht im PlentyONE System sichtbar?
Antwort:
Mögliche Ursachen:
Der für die Amazon-Schnittstelle notwendige Token ist abgelaufen.
Du versuchst, Altdaten (Aufträge, die vor vor der Verknüpfung mit PlentyONE generiert wurden) zu importieren.
Nicht alle Auftragsdaten wurden bereitgestellt.
Lösung:
Token erneuern (siehe Punkt 1).
Gehe zu Einrichtung » Märkte » Amazon » Berichte » Anfordern, um den entsprechenden Auftragsbericht manuell anzufordern und importieren zu lassen.
PlentyONE prüft etwa alle 5 Minuten, ob ein neuer Amazon‑Bericht verfügbar ist. Sobald verfügbar, kannst du ihn unter Einrichtung » Märkte » Amazon » Berichte » Verarbeitung einsehen.
3. Berichte manuell anfordern bei fehlenden Aufträgen
Frage: Was tun, wenn das Amazon-Konto verbunden und der Token aktuell ist, aber bestimmte Aufträge nicht automatisch auftauchen?
Antwort:
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Amazon-Aufträge, egal ob FBA (Versand durch Amazon) oder MFN (Versand durch Händler), werden über Berichte importiert. Das heißt, Amazon erzeugt einen Bericht mit den Auftragsdaten, die noch nicht zur Verfügung gestellt wurden oder aus einem Zeitraum, der explizit definiert wurde.
Wie erstelle ich also so einen Bericht? - Im Menü Einrichtung » Märkte » Amazon » Berichte » Anfordern findet ihr die folgenden Einstellungen:
Vorgehensweise:
- Zeitraum eintragen, in dem der/die Aufträge auf Amazon eingegangen sind, die ihr nachträglich importieren möchtet. Der maximale Zeitraum ist eine Woche. Achte dabei darauf, dass der Zeitraum korrekt gewählt ist. Gerade bei FBA-Aufträgen sollte ein größerer Zeitraum an Auftragseingang gewählt werden.
- Betroffenes Amazon-Konto wählen.
- Berichtstyp wählen.
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Welcher Berichtstyp steht für welche Aufträge?
MFN/Versand durch Händler = Händlerversand - Auftragsbericht - EU
FBA/Versand durch Amazon = Versand durch Amazon - Auftragsbericht - EU - Auf Anfordern klicken.
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Damit wird eine Anforderung an Amazon gesendet, einen Bericht mit den jeweiligen Informationen zu erstellen. PlentyONE prüft alle 5 Minuten bei Amazon, ob ein neuer Bericht existiert und importiert diesen Bericht.
Ist das geschehen, kann man die Berichte im Menü Einrichtung » Märkte » Amazon » Berichte » Verarbeitung finden und herunterladen, um sie zu prüfen. In dem Bereich sieht man auch den Status eines Berichts. Anfangs ist der Status Ausstehend. PlentyONE verarbeitet die Berichte dann über die regulären Intervalle.MFN/Händlerversand: alle 15 Minuten
FBA/Versand durch Amazon: alle 4 Stunden - Über diesen Prozess werden keine Aufträge doppelt angelegt.
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Hier noch einmal der Handbuch-Eintrag zu der Berichte UI
Übersicht (Tabelle)
| Problem | Ursache | Lösung |
|---|---|---|
| Autorisierung fehlt | Konto ist nicht mit Amazon verbunden | Verbindung in Amazon-Grundeinstellungen herstellen |
| Token abgelaufen | Sicherheits-Tokens sind zeitlich begrenzt | Autorisierung in den Amazon-Einstellungen erneuern (Zugriff erlauben) |
| Altdaten fehlen | Alte Aufträge vor PlentyONE-Integration fehlen | Bericht manuell anfordern (Einrichtung » Märkte » Amazon » Berichte » Anfordern) |
| Aufträge aus bestimmtem Zeitraum fehlen | Aufträge wurden nicht übertragen, Störungen seitens Amazon | Bericht manuell anfordern (Einrichtung » Märkte » Amazon » Berichte » Anfordern) |
| Automatischer Import funktioniert nicht | PlentyONE System prüft nicht regelmäßig | Statuskontrolle unter Berichte » Verarbeitung |

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